Download Inspiration User Guide
Transcript
Chapter 9: Managing and proofing documents Saving a diagram as a graphic When you export a diagram to one of the graphic file formats available in Inspiration, only the visible items in the diagram are included in the graphic. Hidden symbols, links and notes are not exported. If you are focused in on a portion of the diagram, only that portion of the diagram is exported. Hyperlinked files and attached audio files are not exported. Note: To export to PNG or TIFF format, your computer must have QuickTime. On the Macintosh, to export to BMP or WMF format, your computer must have QuickTime. You can install QuickTime by choosing Get QuickTime on the Help menu. To save a diagram as a graphic: 1. Open the Inspiration diagram. 2. On the File menu, choose Export. 3. Click the Graphic File tab. 4. On the File Format menu, select the graphic file format. x BMP saves the diagram in the standard Microsoft Windows graphic format. x GIF saves the diagram as a GIF file that can be opened in graphics, presentation, and page layout applications and web pages. x JPEG saves the diagram as a JPEG file that can be opened in graphics, presentation, and page layout applications and web pages. x PICT saves the diagram as a PICT or PICT2 file that can be opened in graphics, presentation and page layout applications. x PNG saves the diagram as a PNG file that can be opened in graphics, presentation and page layout applications and web pages. x TIFF saves the diagram as a TIFF file that can be opened in graphics, presentation and page layout applications. x WMF saves the diagram in a standard Windows format that can be opened in graphics, presentation and page layout applications. 5. To make the background of the diagram transparent, select the Transparent background check box. This option is available only for GIF format. The background is the area between the symbols, links and other objects. Use this setting when you plan to place the graphic over text or a background image—a wallpaper pattern, for example. 6. Click Save. 7. Select the folder in which to save the graphic. 8. Enter a name for the document, then click Save. 143