Download User Manual
Transcript
Detailed Menu Descriptions 3 48 Detailed Menu Descriptions This section describes in detail the functions and features of the items on the Menu toolbar. Select one of the topics to proceed. The Menu Toolbar (PC) File View Tools Route Transfer Track Help Menu Icons 3.1 File Menu The File Menu (PDA) The File menu provides access to map management utilities including loading, unloading and saving of recorded route information. Select the menu options below to learn more. Load Manage Maps Save Trace Help Exit © 2003 TeleType GPS