Download Sinaps User`s Manual

Transcript
Tutorials
Cryogenic Tank Support
66. Draw a conductor between node 1 of the
strut nodes to the radiation environment
node.
Radiation conductors are visually distinguished from linear conductors by the dashed
line.
67. Double click on the new conductor to
open the edit dialog.
Similarly, one-way conductors are distinguished by an arrow at one end of the conductor with the arrow head representing the
“downstream” end.
68. On the Basic Data tab, check the box
labeled Radiation.
69. Click the Type Specific Data tab to activate the type specific dialog.
70. Place the cursor in the conductance field
and press the middle mouse button and
then select Edit Registers.
Since network links cannot be copied, the
“Set as Default” option provides an alternate
means of copying links.
71. Add a registered named emis and define
the expression as 0.3.
72. From the registers menu select
Exit>Save and Exit to dismiss the register dialog.
73. At this point the conductor edit dialog
should still be active. Replace the contents of the conductance field with
emis*(pi*diameter*(length/num))
74. Click OK to save and exit.
75. Hover over the newly created conductor
and click the right mouse button, select
Default>Set as Default.
76. Draw new conductors between each of
the strut nodes and the node representing
the radiation environment.
The network definition is now complete. The Case Manager will be used to set up the parameters that will control the solution process. The Case Manager is comprised of three tabbed
forms: Case Sets, Case Data, and Post-processing. The default case “base” will be used in this
example. The Case Data tab is used to set up the solution and its control parameters. The Postprocessing tab controls post-processing parameters once the case has been run.
77. From the main menu, select File>Save
12-26
Save the model thus far.
Sinaps User’s Manual, C&R Technologies, Inc.