Download Intelligent Gigabit Ethernet Stackable / Routing Switch

Transcript
6.4.2 Configuring LAN Ports................................................................................................... 205
6.4.3 Console Port Configuration ........................................................................................... 209
CHAPTER 7
PERFORMING ADVANCED SETUP ACTIVITIES .................................................. 213
7.1 MAC ADDRESS MANAGEMENT ................................................................................................ 214
7.1.1 Per VLAN View ............................................................................................................. 215
7.1.2 Per Port View ................................................................................................................ 216
7.1.3 Individual MAC View ..................................................................................................... 218
7.2 IP NETWORKING .................................................................................................................... 219
7.2.1 IP and RIP Settings....................................................................................................... 220
7.2.2 Default Gateway Settings .............................................................................................. 224
7.2.3 ARP Table Settings ....................................................................................................... 225
7.2.4 DHCP Gateway Settings ............................................................................................... 225
7.3 PER PORT STATISTICS ............................................................................................................ 227
7.4 BRIDGING .............................................................................................................................. 228
7.5 STATIC MAC FILTERS ............................................................................................................. 229
7.5.1 Adding Source MAC Address Out-Filters....................................................................... 230
7.5.2 Deleting Source MAC Address Out-Filters..................................................................... 232
7.5.3 Adding Destination MAC Address Out-Filters ................................................................ 233
7.5.4 Deleting Destination MAC Address Out-Filters .............................................................. 234
7.6 IP MULTICAST GROUP ............................................................................................................ 235
7.7 VLAN & PVID PERSPECTIVE .................................................................................................. 237
7.7.1 VLAN Configuration ...................................................................................................... 238
7.7.1.1 Adding a VLAN.......................................................................................................................... 238
7.7.1.2 Updating VLAN Information....................................................................................................... 241
7.7.1.3 Deleting a VLAN........................................................................................................................ 242
7.7.2 PVID Setting ................................................................................................................. 243
7.8 SPANNING TREE PERSPECTIVE ................................................................................................ 244
7.8.1 Configurations............................................................................................................... 245
7.8.2 Port Setting ................................................................................................................... 247
7.9 VIEWING AND/OR CHANGING SNMP PARAMETERS..................................................................... 249
7.10 CONFIGURING GVRP AND IGMP ........................................................................................... 251
7.11 PORT TRUNKING................................................................................................................... 252
7.12 PORT MIRRORING................................................................................................................. 254
7.13 SELECTING STACKING SETTINGS ............................................................................................ 257
CHAPTER 8
SNMP AND RMON MANAGEMENT....................................................................... 259
8.1 OVERVIEW ............................................................................................................................. 259
8.2 SNMP AGENT AND MIB-2 (RFC1213) .................................................................................... 260
8.3 RMON MIB (RFC 1757) AND BRIDGE MIB (RFC 1493)........................................................... 260