Download Introduction - Peekel Instruments

Transcript
Introduction
Autosoft NT User Manual
Table of Contents:
1.
Introduction.......................................................................................................................................................... 4
1.1
Introduction................................................................................................................................................4
1.2
Commands ................................................................................................................................................4
2.
File menu commands.......................................................................................................................................... 5
2.1
New command (File menu) .......................................................................................................................5
2.2
Open command (File menu) .....................................................................................................................5
2.2.1
File Open dialog box ..........................................................................................................................5
2.3
Close command (File menu) .....................................................................................................................6
2.4
Save command (File menu) ......................................................................................................................6
2.5
Save As command (File menu).................................................................................................................6
2.5.1
File Save As dialog box .....................................................................................................................6
2.6
Export as Text command (File menu) .......................................................................................................7
2.7
1, 2, 3, 4 command (File menu) ................................................................................................................7
2.8
Exit command (File menu) ........................................................................................................................7
3.
Insert menu commands ...................................................................................................................................... 8
3.1
New Device command (Insert menu)........................................................................................................8
3.1.1
Communication Settings Dialog.........................................................................................................8
3.1.2
Device Properties Dialog ...................................................................................................................9
3.1.3
Device Properties Dialog - Overview .................................................................................................9
3.1.4
Device Properties Dialog - Contents................................................................................................10
3.1.5
Device Properties Dialog - IDVM/FDVM..........................................................................................11
3.1.6
Device Properties Dialog - Delays ...................................................................................................12
3.1.7
Device Properties Dialog - Expansion .............................................................................................13
3.1.8
Card Selection Dialog ......................................................................................................................13
3.1.9
List of available Cards......................................................................................................................14
3.2
New Channels command (Insert menu) .................................................................................................16
3.3
New Virtual Channel command (Insert menu) ........................................................................................16
3.4
New Rosette Channel command (Insert menu)......................................................................................16
3.4.1
Select Channels to Create Dialog....................................................................................................16
3.5
Channel Setup Dialog .............................................................................................................................17
3.5.1
Channel Alarms Setup Dialog..........................................................................................................19
3.5.2
Analog Output Channel Setup Dialog..............................................................................................20
3.5.3
Counter Channel Setup Dialog ........................................................................................................21
3.5.4
DC Channel Setup Dialog................................................................................................................22
3.5.5
Digital Output Channel Setup Dialog ...............................................................................................23
3.5.6
Graphic Channel Setup Dialog ........................................................................................................24
3.5.7
LVDT Channel Setup Dialog............................................................................................................24
3.5.8
Numeric Channel Setup Dialog .......................................................................................................25
3.5.9
Pt-100 Channel Setup Dialog ..........................................................................................................26
3.5.10 Rosette Channel Setup Dialog ........................................................................................................26
3.5.11 Strain Channel Setup Dialog (Carrier Frequency) ...........................................................................29
3.5.12 Strain Channel Setup Dialog (Constant Current) ............................................................................30
3.5.13 ThermoCouple Channel Setup Dialog .............................................................................................31
3.5.14 Transducer Channel Setup Dialog (Carrier Frequency) ..................................................................32
3.5.15 Transducer Channel Setup Dialog (Constant Current)....................................................................33
3.5.16 Virtual Channel Setup Dialog...........................................................................................................34
3.5.17 2-Point Calibration Dialog ................................................................................................................36
3.6
New Measurement Group command (Insert menu) ...............................................................................37
3.7
New Numerical Group command (Insert menu) .....................................................................................38
3.7.1
Numerical Output View ....................................................................................................................39
3.7.2
File Format Dialog (Numerical Group).............................................................................................39
3.7.3
Numeric Output Settings Dialog ......................................................................................................40
3.7.4
Numerical Output Header Dialog.....................................................................................................41
3.8
New Graphical Group command (Insert menu) ......................................................................................41
3.8.1
Graphical Output View .....................................................................................................................43
3.8.2
X Axis Setup Dialog (Graphical Group) ...........................................................................................43
3.8.3
Y Axis Setup Dialog (Graphical Group) ...........................................................................................44
3.8.4
Line Settings Dialog (Graphical Group) ...........................................................................................44
Copyright 2001 by Peekel Instruments
Page 2 of 74