Download User`s manual

Transcript
ArtStudio->Layout .................................................................................................................. 3
ArtStudio->Settings ................................................................................................................ 4
ArtStudio->FAQ User's Manual Tutorials Forum Follow on Twitter Online Gallery ...... 5
ArtStudio->Store .................................................................................................................... 6
File->New Image .................................................................................................................... 7
File->Open Image .................................................................................................................. 8
File->Save As.......................................................................................................................... 9
File->Import ............................................................................................................................ 10
File->Export ............................................................................................................................11
Edit->Copy Paste ................................................................................................................... 12
Edit->Drawing Mode .............................................................................................................. 13
Edit->Symmetry ..................................................................................................................... 14
Edit->Transform Layer ........................................................................................................... 15
Image->Resize ...................................................................................................................... 16
Image->Canvas Size ............................................................................................................. 17
Adjust ..................................................................................................................................... 18
Select ..................................................................................................................................... 19
Layer->Top Menu Bar ............................................................................................................ 20
Layer->Bottom Bar ................................................................................................................. 21
Layer->Lock Alpha ................................................................................................................. 22
Layer->Masks ........................................................................................................................ 23
Filters ..................................................................................................................................... 24
View ....................................................................................................................................... 25
Left Toolbar ............................................................................................................................ 26
Select Settings ....................................................................................................................... 27
Pencil settings ........................................................................................................................ 28
Wet Paint Brush Settings ....................................................................................................... 29
Paint Brush Settings .............................................................................................................. 30
Paint Brush->Using the Colored Brush .................................................................................. 31
Spray Paint Settings .............................................................................................................. 32
Dots Settings ......................................................................................................................... 33
Eraser Settings ...................................................................................................................... 34
Smudge Settings ................................................................................................................... 35
Bucket Fill Settings ................................................................................................................ 36
Gradient Settings ................................................................................................................... 37
Dodge/Burn Settings .............................................................................................................. 38
Text tool ................................................................................................................................. 39
Clone Settings ....................................................................................................................... 40
Blur/ Sharpen Settings ........................................................................................................... 41
Eyedropper ............................................................................................................................ 42
Color Editor ............................................................................................................................ 43
Favorite Brushes .................................................................................................................... 44
Portrait and Landscape Modes .............................................................................................. 45