Download PSP9 IT

Transcript
180
Capitolo 7: Modifica delle immagini
Per eliminare l’immagine tramite il visualizzatore:
1 Aprire il visualizzatore selezionando File > Sfoglia oppure
premendo Ctrl + B.
2 Selezionare la cartella contenente il file da eliminare.
3 Selezionare l’immagine da eliminare.
4 Selezionare File > Elimina oppure premere Ctrl + Canc.
Capovolgimento e riflessione di un’immagine
Capovolgimento di un’immagine
Utilizzare il comando Capovolgi per rovesciare un’immagine lungo
il suo asse orizzontale, in modo che la parte superiore diventi quella
inferiore e viceversa. Utilizzare il comando Rifletti per invertire
un’immagine lungo il suo asse verticale, in modo che la parte destra
diventi quella sinistra e viceversa.
Nota
Per capovolgere o riflettere tutti i livelli di un’immagine, includerli
nello stesso gruppo di livelli.
Riflessione di un’immagine
Per capovolgere una selezione, un livello o un’immagine:
Selezionare Immagine > Capovolgi oppure premere Ctrl + I.
Il capovolgimento di una selezione rende la selezione mobile, senza
modificare il livello originale.
Per riflettere una selezione, un livello o un’immagine:
Selezionare Immagine > Rifletti oppure premere Ctrl + M.
La riflessione di una selezione rende la selezione mobile, senza
modificare il livello originale.
Ripetizione di comandi
Per ripetere più azioni:
Registrare uno script ed eseguirlo
su ciascuna immagine. Per ulteriori
informazioni sull’utilizzo degli
script, vedere “Concetti di base
sugli script” a pagina 458.
Il comando Ripeti consente di applicare lo stesso comando ad altre
immagini oppure di applicarlo più volte alla stessa immagine.
Questo comando consente di applicare lo stesso effetto o la stessa
correzione senza aprire ogni volta la finestra di dialogo.
Nel menu Modifica viene sempre visualizzato l’ultimo comando
ripetibile. Se l’ultimo comando eseguito non può essere ripetuto,
il comando Ripeti è disattivato.