Download User manual
Transcript
Door and event monitor 20.5.1 Open/close all doors In case of fire or in other circumstances when all doors need to be opened at once, choose All Doors Open on the Door menu. To close the doors, choose All Doors Reset. To be able to open/close all doors from a PC, you have to be logged on and be a Level-1 System user, i.e. with all rights. You can log on by starting the SiPass Entro application and log on, or choose Login on the File menu in the Door monitor. 20.6 Roll call If you have created roll call or anti-pass back zones, the Roll call view shows the whereabouts of different persons in the premises. 1. Choose Roll call on the File menu. The Roll call view is displayed with names of persons and the zones they are currently visiting. 2. The view can be filtered further if needed. Right-click and choose Change filter. 3. To monitor several zones or persons at the same time, right-click and choose New roll call view. A new window is displayed. Arrange the windows on the screen by choosing Tile windows on the Window menu. Then filter each view as desired. 20.7 Reset blacklisted card Persons who have violated anti-pass back, i.e. not used their card to leave a zone they have previously entered, and persons that have entered three incorrect PIN in succession, get their cards blacklisted. This is displayed in the Roll call view and in SiPass Entro Person’s tab with two asterisks (**) in front of the name. To reset the card, double-click the name. Note that you have to be logged on in SiPass Entro or the Door monitor to be able to do this. 51 Building Technologies Fire Safety & Security Products 052_SiPass_Entro_6_5_A24205-A335-B318_e_en 10.03.2010