Download AutostAr
Transcript
5.1.1.2 5.1.1.3 5.2 5.2.1 5.2.2 5.2.3 5.2.3.1 5.2.3.2 5.3 5.3.1 5.3.2 5.3.3 5.3.4 5.3.5 5.3.5.1 5.3.5.2 5.3.5.3 5.3.5.4 5.3.5.5 5.4 5.4.1 5.4.2 5.4.3 5.4.3.1 5.4.3.2 5.4.4 5.5 5.6 5.7 5.7.1 5.7.2 5.7.3 5.7.4 5.7.5 6 6.1 6.1.1 6.1.1.1 6.1.1.2 6.1.1.3 6.1.1.4 6.1.1.5 6.1.2 6.1.2.1 6.1.2.2 6.1.2.3 6.1.2.4 6.1.2.5 6.1.2.6 6.1.2.7 6.1.3 6.1.3.1 6.1.4 Standards window Test sequence Creating, loading and saving tests Creating a new test by adapting a selected pulse Loading predefined tests Saving tests Loading predefined tests Saving a test outside the user test database Test editor view File menuSelect Graphical display Configuration test parameters Parameter sequence Running a test Run time control frame progress Run time control frame for static mode Run time control frame for linear mode Message box Test description Report editor view Generating a test report Generating a test report in word Editing the test report Editing the test report in AutoStar Editing the test report in word File menu Test sequence Status bar Help menu Support Debug Documentation Teseq in the web About Supply voltage variations Supply voltage variation pulse 4C Master screen layout overview Segment editing frame Waveform window Battery frame End of test frame Run-time control Adding a sine wave Amplitude Sine wave frequency Offset voltage Trigger Rectification Phase angle Segment duration Adding a square wave Duty cycle Adding a triangle wave Autostar software guide 48 50 50 50 52 52 52 53 53 53 54 55 56 57 57 58 59 60 61 62 62 64 65 65 66 67 67 71 72 72 73 73 74 74 75 75 75 76 76 77 77 78 78 79 79 80 80 81 82 83 83 84 85