Download TSI TrakPro Data Analysis Software User Manual

Transcript
Help Menu Commands
The Help menu offers the following commands, which provide assistance with this
application:
Help Topics
Troubleshooting
About TRAKPRO
Displays this help document.
Displays this help document.
Displays the version number of this application and TSI web address.
Open Command (File Menu)
Use this command to open an existing data file. More than one data file can be opened, but the
tests in each additional file are added to the current test list and the resulting data file assumes
the name of the last file opened. There is no New command for test data files, since opening a
data file or reading data from an instrument effectively provides a new document.
Shortcuts
Toolbar
Keys
Ctrl+O
File Open Dialog Box
The following options allow specifying which file to open:
File Name
Type or select the filename to open. This box lists files with the
extension you select in the Files of Type list box.
Files of Type
Select the type of file to open: TRAKPRO™ software 3.xx and above
files (*.tkp) or TRAKPRO™ software 2.11 files (*.df1).
Look in
Select the drive and directory in which TRAKPRO™ software stores
the file you want to open.
Close Command (File Menu)
Use this command to close the current data file. TRAKPRO™ software suggests saving changes
to your file before closing it. If a file is closed without saving it, all changes made since the
last time it was saved, will be lost. Before closing an untitled file, TRAKPRO™ software
displays the Save As dialog box and suggests naming and saving the file.
Shortcut
Toolbar
14
TRAKPRO™ Data Analysis Software—Part Two