Download QUICKIN User Manual
Transcript
Contents Contents 1 Guide to this manual 1.1 Introduction . . . . . . . . . . . . . . . . 1.2 Name and specifications of the program . 1.3 Manual version and revisions . . . . . . . 1.4 Typographical conventions . . . . . . . . 1.5 Changes with respect to previous versions . . . . . 1 1 1 2 2 3 2 Introduction to QUICKIN 2.1 Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2.2 Program considerations . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5 5 5 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7 . 7 . 7 . 8 . 11 . 15 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17 17 17 17 18 18 5 Menu options 5.1 File menu . . . . . . . . . . . . . . . . . . . . 5.1.1 New project . . . . . . . . . . . . . . . 5.1.2 Open project . . . . . . . . . . . . . . 5.1.3 Save project . . . . . . . . . . . . . . 5.1.4 Save project as . . . . . . . . . . . . . 5.1.5 Attribute files . . . . . . . . . . . . . . 5.1.6 Import . . . . . . . . . . . . . . . . . 5.1.7 Export . . . . . . . . . . . . . . . . . 5.1.8 Delft3D-FLOW attributes . . . . . . . . 5.1.9 Open Colour map . . . . . . . . . . . . 5.1.10 Open Settings . . . . . . . . . . . . . 5.1.11 Save Settings . . . . . . . . . . . . . . 5.1.12 Exit . . . . . . . . . . . . . . . . . . . 5.2 Edit menu . . . . . . . . . . . . . . . . . . . . 5.2.1 Land boundary . . . . . . . . . . . . . 5.2.1.1 Menu options . . . . . . . . . 5.2.1.2 Valid action keys are . . . . . 5.2.2 Polygon . . . . . . . . . . . . . . . . 5.2.2.1 Menu Options . . . . . . . . 5.2.2.2 Valid action keys are . . . . . 5.2.3 Depth . . . . . . . . . . . . . . . . . . 5.2.4 Depth linear . . . . . . . . . . . . . . 5.2.5 Depth isoline . . . . . . . . . . . . . . 5.2.6 Depth line sweep . . . . . . . . . . . . 5.2.7 Samples . . . . . . . . . . . . . . . . 5.2.8 Check dike heights . . . . . . . . . . . 5.2.9 Edit Second Depth Animate Incremental . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21 21 21 22 22 22 22 24 25 27 28 29 29 29 29 30 30 31 32 32 33 34 34 35 35 35 35 35 DR AF 4 General operation 4.1 General program operation instruction 4.1.1 Toolbars . . . . . . . . . . . 4.1.1.1 Main toolbar . . . . 4.1.1.2 QUICKIN toolbar . . 4.2 Key stroke functions . . . . . . . . . . . . . . . . . . . T 3 Getting started 3.1 Overview of Delft3D . . . . . 3.2 Starting Delft3D . . . . . . . 3.3 Getting into QUICKIN . . . . 3.4 Exploring some menu options 3.5 Exiting QUICKIN . . . . . . . . . . . Deltares . . . . . . . . . . . . . . . . . . . . iii