Download Visual SmartBrowser User`s Manual (NT Version)

Transcript
Contents
Visual SmartBrowser User’s Manual – NT version
Visualizing a Setup or Hold Violation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Visualizing a Cause Report from a Simulation Run . . . . . . . . . . . . . . . . . . . . .
Visualizing an Effect Report from a Simulation Run . . . . . . . . . . . . . . . . . . . .
Using Traces from a Simulation Run in Causal Trace . . . . . . . . . . . . . . . . . . .
Viewing and Editing Instance Timing and Initial State Values . . . . . . . . . . . . .
Selecting Circuit Objects . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Menu Commands . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
File Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Options Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
View Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Tools Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Window Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
50
51
52
53
54
55
55
55
55
56
56
56
Chapter 2
Learning Visual SmartBrowser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Setting Up the Tutorial . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Using the VSB . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Identifying Hierarchical and SCV Instances . . . . . . . . . . . . . . . . . . . . . . . . . . .
Determining the Scope of an Instance . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Creating a Sparse Hierarchy . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Using Global Selection . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Working with Circuit Object Tips . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Visually Identifying Nets with Net Tags . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Defining Windows and Monitors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Saving Model Control Files (MCFs) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Changing Window Views . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
57
57
57
59
64
66
68
68
70
72
75
78
78
Index . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 81
4
Synopsys, Inc.
February 2001