Download MapInfo Professional User Guide
Transcript
Chapter 11: Stylizing Your Map for Presentations and Publishing Working with Layouts The rest of this chapter is devoted to learning how best to create a layout, move around in the Layout window, and customize your layout using a variety of options. Working in the Layout Window The Layout window functionality includes a number of options to help make it easier to design and create your layouts. Adding a Maximized Window to a Layout You can put a maximized Map window into a frame in a Layout. The frame object’s dimensions are created according to the Map window’s size instead of the page layout size. MapInfo Professional also allows the map’s image to completely fill the frame, preserving the map’s center and zoom settings. If you double-click on the frame, you will notice that the Frame Object dialog box has a check box: Fill Frame with Contents. This allows the map image to fill the entire frame. The box is checked by default for all Map windows in frames. Aligning Objects in the Layout Window To align one or more objects in the Layout window: 1. Do one of the following: • • • Choose one object Hold down the Shift key and click several objects In the File menu, click Select All to select all of the objects in the Layout 2. Choose Layout > Align Objects. The Align Objects dialog box displays. Use the dialog box's drop-down lists to specify your vertical and horizontal settings. 3. Choose the desired horizontal and vertical settings. 4. Click OK. The selected objects align according to the settings you specified. L Your alignment settings are saved from one use to the next within a session. Be sure to check both the vertical and horizontal settings before you click OK. Getting Around in the Layout Window The Layout window includes a rule along the top and left side of the window to assist you when resizing and positioning frames. To hide the rule, on the Layout menu, click Options. The Layout Display Options dialog box displays. Clear the Show Rules check box. If you are creating a multi-page layout, MapInfo Professional displays the page breaks by default. If you wish to turn off the page breaks, clear the Show Page Breaks box in the Options dialog box. Controlling Zoom Level MapInfo Professional displays the Layout window at a zoom level that is a fraction of the actual size of the printed layout. The zoom level is represented as a percent of actual size in the lower left corner of the status bar. MapInfo Professional 10.5 307 User Guide
Related documents
MapInfo Professional User Guide and Help System
MapInfo Professional User Guide
Drawing District Lines, User Manual
MapInfo Professional 10.5 User Manual
ASTER Search Site User`s Manual
MapInfo Professional 10.5 Installation Guide
MapInfo Professional 11.0 Installation Guide
RouteFinder - Capita EMS link
12 Deliverable A05.1
User Guide
End user manual series 2000 & 3000 Rev 6 End User Manual ser
Hets for Common Logic Users