Download Visualization Environment for Rich Data Interpretation

Transcript
User’s Manual for VERDI 1.5
5.2.2 Animate Tile Plots ..............................................................................................18
5.3 Window Menu Options ...................................................................................................19
5.3.1 Datasets, Areas, and Formulas ............................................................................19
5.3.2 Script Editor ........................................................................................................20
5.3.3 List of Plots .........................................................................................................20
5.4 Help Menu Options .........................................................................................................20
6
Working with Gridded Datasets ...........................................................................................21
6.1 Gridded Input File Formats .............................................................................................21
6.1.1 Model Formats ....................................................................................................21
6.1.2 Observational Data Formats ...............................................................................21
6.2 Example Datasets ............................................................................................................22
6.3 Adding and Removing a Dataset from a Local File System ...........................................22
6.4 Adding and Removing a Dataset from a Remote File System .......................................25
6.4.1 Remote File Browser ..........................................................................................25
6.4.2 Adding Additional Remote Hosts .......................................................................28
6.5 Variables List ..................................................................................................................29
6.6 Time Steps, Layers Panels ..............................................................................................29
6.7 Domain Panel ..................................................................................................................30
6.8 Saving Projects................................................................................................................30
7
Working with Formulas ........................................................................................................31
7.1 Adding and Removing a Formula ...................................................................................31
7.2 Example Formulas ..........................................................................................................33
7.3 Selecting a Formula for Plotting .....................................................................................33
7.4 Saving Formulas .............................................................................................................33
7.5 Time Step Range, Layer Range, and Edit Domain .........................................................33
8
Working with Area Files .......................................................................................................34
8.1 Area File Formats ...........................................................................................................34
8.2 Example Area File ..........................................................................................................34
8.3 Adding and Removing an Area File ...............................................................................34
8.4 Areas List ........................................................................................................................35
8.5 Areal Interpolation ..........................................................................................................35
9
Subsetting Spatial and Temporal Data ................................................................................39
9.1 Specify Time Step Range................................................................................................39
9.2 Specify Layer Range .......................................................................................................40
9.3 Specify Domain Range ...................................................................................................40
UNC–Chapel Hill
iii
Institute for the Environment