Download CoCut Professional for CorelDRAW 6
Transcript
Chapter 1 INSTALLATION Linking CoCut Professional Script with the CorelDRAW 6 toolbar • • • • • • Select the menu Tools/Customize Click on the Toolbars tab Double-click on Script Applications Select from the General Scripts folder the script CoCut 6 Professional.csc. Choose any symbol you wish and drag it to the CorelDRAW toolbar with the left mouse button held down. Click on OK in the Customize dialog box Linking CoCut Professional Script with the CorelDRAW 7 toolbar • • • • • Select the menu Tools/Customize Click on the Toolbars tab Select from the Application Scripts folder the script CoCut 7 Professional.csc. Choose any symbol you wish and drag it to the CorelDRAW toolbar with the left mouse button held down. Click on OK in the Customize dialog box Linking CoCut Professional Script with the CorelDRAW 8 toolbar • • • • • Select the menu Tools/Options From the left-hand set of options select Workspace/Customize/Toolsbars Select from the Application Scripts folder the script CoCut 8 Professional.csc. Choose any symbol you wish and drag it to the CorelDRAW toolbar with the left mouse button held down. Click on OK in the Options dialog box Linking CoCut Professional Script with the CorelDRAW 9 toolbar • • • • • Select the menu Tools/Options From the left-hand set of options select Workspace/Customize/Toolsbars Select from the Application Scripts folder the script CoCut 9 Professional.csc. Choose any symbol you wish and drag it to the CorelDRAW toolbar with the left mouse button held down. Click on OK in the Options dialog box Linking CoCut Professional Script with the CorelDRAW 10 toolbar Important note: CorelDRAW must be installed with the “Visual Basic for Application.” 12