Download Visual SmartBrowser User`s Manual (NT Version)

Transcript
Chapter 1: VSB Overview
L
Visual SmartBrowser User’s Manual
– NT version
There is also a menu command that you can use to open a design belonging to the same
model, or re-open the current design (to toss any changes you may have made).
1. Choose File > Open, or press Ctrl+O.
2. Double-click on the netlist (.ccn) file you want to open.
& Note
Tools like VSB are “model-centric.” This means that the model you are
using determines the correct version of the tool to use for that particular
model version. Since the model name (for example, a1425_84) has already
been embedded into the .ccn file by smartccn, we recommend that you
invoke VSB on the command line by specifying the design.ccn, as shown in
the preceding example.
Displaying an Instance
To display the top-level (design) instance, click on the Create Hierarchy View
button.
Viewing a Circuit Object
To view a circuit object in Hierarchy, Connection, or Examine View, follow these steps:
1. Select the net, port, or instance in an active view or tool.
2. In the main window, click on the corresponding view or tool button. You can also
choose the corresponding command from the View or Tools menu.
Toggling the Status Bar
To toggle the display of the status bar in the main window, choose the following menu
item:
Options > Status Bar
Toggling Tool or Circuit Object Tips
To toggle the display of tool tips or circuit object tips in the main window, choose the
following menu item:
Options > Show Tool Tips
Options > Show Circuit Object Tips
16
Synopsys, Inc.
February 2001